Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Adobe Analytics Data is Missing

Avatar

Avatar
Ignite 5
Level 2
balakrishnad200
Level 2

Likes

14 likes

Total Posts

53 posts

Correct Reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Validate 1
Give Back 3
View profile

Avatar
Ignite 5
Level 2
balakrishnad200
Level 2

Likes

14 likes

Total Posts

53 posts

Correct Reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Validate 1
Give Back 3
View profile
balakrishnad200
Level 2

14-10-2019

Hi Team,

I'm having issue with the Adobe Analytics Data Collection. All my rules are firing as expected. But, I don't see the data in Analytics console.

Can someone help me what went wrong and how to fix this issue? I'm attaching the screenshots for references.

Highly appreciate the help !!

AA.OTA.pngrule firing.png

Thanks,

Balak

View Entire Topic

Avatar

Avatar
Shape 1
Employee
shesingh
Employee

Likes

14 likes

Total Posts

34 posts

Correct Reply

18 solutions
Top badges earned
Shape 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Shape 1
Employee
shesingh
Employee

Likes

14 likes

Total Posts

34 posts

Correct Reply

18 solutions
Top badges earned
Shape 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
shesingh
Employee

10-08-2020

Hi Balak,

 

There could be multiple scenarios why the report did not fetch the expected results:

1. The whole server call is excluded. This can be analyzed by fetching data feeds at your end.

2. It only impacted a specific eVar because of the setting of an eVar et cetera.

I know it is a late post, but if you are still facing this issue, I would rather suggest you raise a case with the client care team for review.