Article questions

dpsa53128946

19-08-2015

We are using the API with default template (blue article) to upload some articles, but all the images from the articles don't appear.

Do you know what could be happening?

Accepted Solutions (1)

Accepted Solutions (1)

mikecyang

Employee

19-08-2015

Hi,

After uploading the image via the DPS 2015 Content Producer API, did you do an update to the entity (article/banner/collection) with reference to the uploaded image, follow by a seal (commit)? If you are following the PHP examples, please see /demo/04_create_artice_one.php. Otherwise, you can find them here: Integrating with Adobe Digital Publishing Solution.

Answers (2)

Answers (2)

rperez_bonnier

20-08-2015

I believe dpsa53128946 is implementing a custom solution outside of the Dashboard and which takes advantage of the API to ingest content into the system and can also be used to manipulate existing content. It can be used for batch uploading/processing of articles.

Folks are welcome to engineer their own solutions for this using the examples and documentation. Documentation is available in the link provided by mike-o.

TommyDAQ-Bates

19-08-2015

Could you please try to describe what you are doing and what's happening (or not happening) a little more clearly? Which API? What default template? Are you using the Sample materials? Are you logged into the dashboard, or using DPS classic? 

If you could explain a bit more specifically, maybe someone could offer some advice.

thanks,