Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Friendly names not showing up when logged in

Avatar

Avatar
Boost 1
Level 1
anpotv2
Level 1

Like

1 like

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Boost 1
Ignite 1
Shape 1
Give Back
View profile

Avatar
Boost 1
Level 1
anpotv2
Level 1

Like

1 like

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Boost 1
Ignite 1
Shape 1
Give Back
View profile
anpotv2
Level 1

16-02-2021

Description -

When I'm logged in, in the Debugger extension, I expect to see the eVars, props and events with their friendly name, instead of their number. This is not happening, even though I'm an admin.

Why is this feature important to you -

Ease of debugging.

 

1 Comment

Avatar

Avatar
Boost 1
Level 1
anpotv2
Level 1

Like

1 like

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Boost 1
Ignite 1
Shape 1
Give Back
View profile

Avatar
Boost 1
Level 1
anpotv2
Level 1

Like

1 like

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Boost 1
Ignite 1
Shape 1
Give Back
View profile
anpotv2
Level 1

17-02-2021

When inspecting background.js - I see this error response from "https://api.omniture.com/admin/1.4/rest/?method=Company.GetReportSuites"


{"error":"invalid_request","error_description":"The token provided is not valid for the requested company"}

 

The request has this Header
X-ADOBE-DMA-COMPANY: "Adobe Corp"

 

Which is insane, as I don't have rights to Adobe Comp


I can create the same request in Postman with a new access token generated from console.adobe.io - and remove the above header, then I get a valid response