Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

VEC Changes not rendering on Angular SPA

Avatar

Avatar
Validate 1
Level 1
bhargav102
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
bhargav102
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
bhargav102
Level 1

03-10-2019

We have implemented target 2.x and have made small change in VEC to show simple text. Yet When we go on either activity QA or once live activity on URL, we don't see the changes done.

We have tried to check with if the Activity is shown in Debugger for finding any information, yet we don't get even the Activity Listed under Matched/Excluded list.

Due to Constraints , We can't provide URL. But would appreciate if you all can share any thing to fix this from your experience while doing the same or if you can provide what needs to be done differently than normal app on debugger to find any solution.

View Entire Topic

Avatar

Avatar
Validate 1
Level 1
bhargav102
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
bhargav102
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
bhargav102
Level 1

09-10-2019

We had found the solution with Target Setup it self as it was issue with "Web Property" of the Activity it self which was not qualifying and hence the activity was not being shown nor getting listed under Adobe Debugger.

Thanks for your suggestions for the trouble shooting the issue.