Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Target Standard - completely unusable

Avatar

Avatar
Validate 1
Level 6
richard_h1
Level 6

Likes

158 likes

Total Posts

34 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 25
View profile

Avatar
Validate 1
Level 6
richard_h1
Level 6

Likes

158 likes

Total Posts

34 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 25
View profile
richard_h1
Level 6

15-10-2015

Hi - anyone else having issues with Target Standard? We spent a good amount of time implementing this and have found it completely unusable due to the amount of bugs. The 2 primary issues we have right now that is preventing us from using it are;

1) The hide/remove feature doesn't work in many scenarios. For example if I want to remove a button from a page sometimes it works but many times it doesn't. Is Target Standard incompatible with certain HTML, for example tables?

2) Editing tests is not possible - when attepting to edit an expereince there are no menus available when clicking elements to change the page. The only way to make changes is to delete the test and start again.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 6
richard_h1
Level 6

Likes

158 likes

Total Posts

34 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 25
View profile

Avatar
Validate 1
Level 6
richard_h1
Level 6

Likes

158 likes

Total Posts

34 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 25
View profile
richard_h1
Level 6

15-10-2015

UPDATE: this has been escalated to the Adobe engineering department - so I'm hoping this will be fixed shortly. 

Answers (2)

Answers (2)

Avatar

Avatar
Validate 1
Level 6
richard_h1
Level 6

Likes

158 likes

Total Posts

34 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 25
View profile

Avatar
Validate 1
Level 6
richard_h1
Level 6

Likes

158 likes

Total Posts

34 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 25
View profile
richard_h1
Level 6

15-10-2015

Hi - you can see from the attached files that I've removed a button using the editor and when published it's still there. I've used both the hide and remove option and neither work. However I've observed that this behavior is inconsistent as other buttons on the page do disappear. The button that doesn't disappear is inside an HTML table so it makes me think Standard has an issue with tables.

Avatar

Avatar
Validate 1
Level 1
chongkan01
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

4 solutions
Top badges earned
Validate 1
Affirm 3
Affirm 1
View profile

Avatar
Validate 1
Level 1
chongkan01
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

4 solutions
Top badges earned
Validate 1
Affirm 3
Affirm 1
View profile
chongkan01
Level 1

15-10-2015

Can you maybe post a screenshot of what you see? I'm curious about it but I'm not sure of what you are seeing/not seeing.