Target experiences no longer rendering in IE8

markr61042117

15-10-2015

Just noticed that none of our Target Standard experiences are rendering in IE8. Other browsers are fine. With so many updates to the Visual Experience Composer within the 4/28 Target release, might IE8 compatibility have been lost?

Answers (6)

Answers (6)

Nikhil_Bisne

15-10-2015

The release on May 21 did not affect this. The help note mentioned earlier was in conjunction to the VEC(authoring). The delivery or live experience was always based off the latest version of any browser. It did not change in the last or previous release.

markr61042117

15-10-2015

Thanks, but it's not clear to me whether that help text means Target Standard and Premium only support IE10 or higher for experience authoring (VEC) or for live experience delivery (end users). Could you please clarify? Also, please clarify if this change in browser support occurred on 5/21 as part of the latest Target release, or if it might have been introduced in the latest mbox.js release (version 57) or if if it actually occurred earlier and we just didn't notice that IE8 experiences were no longer rendering. 

Nikhil_Bisne

15-10-2015

Are there a lot of end users in your campaign that are using IE8? This is an outdated version of IE which not many users should be on. Where did you obtain this info from?

 

Thanks

Nikhil

markr61042117

15-10-2015

Note that the issue is with the experiences rendering in IE8 for end users. We are not using IE to author experiences with the Visual Experience Composer.