Expand my Community achievements bar.

Join us for an upcoming in-person Adobe Target Skill Builders event ~~> We're hosting these live learning opportunities to equip you with the knowledge and skills to leverage Target successfully. Learn more to see if we'll be coming to a city near you!

Target activity doesn't save when integrating with AEM

Avatar

Level 2

Hi Adobe-expert,

 

We would like to have the benefits from integrating Target in AEM. But we got stuck in one of the last steps. The Activity made in AEM doesn't want to sync with Target. It says: "Adobe Target last sync error, Save activity request failed". I added a file as an example. We're trying, but need a bit of help to fix the problem. Could you tell me what we have to do to make this work?

 

Kind regards and thanks,

 

Jorien

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

4 Replies

Avatar

Level 4

@Jorien1989 , 

 

A couple of questions.  Is this the first activity you are attempting to activate after your AEM integration?  If not, is this error happening after all activities or just in this specific case?  

 

I have often found that when there is a failure to save, there is either a goal missing or a description missing.  

 

Aside from that, Target will sometimes have caching issues that can be resolved by switching browsers or clearing your cache.  

Avatar

Level 2

Im trying to get the process working, so I havn't had a working well saved activity yet. When setting up an a/b or XT in my case there isn't a field to fill in the description. Clearing cache doesn't do the trick. Anything else your recommended? 

Avatar

Level 4

Can you please check your adobe target AEM integration in adobe developer console.

 

Also refer below document for AEM integrating with Adobe target.

https://experienceleague.adobe.com/en/docs/experience-manager-65/content/sites/administering/integra...

 

 

Avatar

Administrator

Thank you for posting your question here @Jorien1989 ! And thank you @Damonwhall and @prads  for sharing your helpful insights! @Jorien1989 were you able to resolve the issue? If so, please feel free to share any updates or follow up Qs here by Replying to the thread so that others who may come across the same or similar issues can refer to your approach Thanks!