"Inactive" test automatically goes live

Avatar

Avatar
Validate 1
Level 2
jasond23496956
Level 2

Likes

9 likes

Total Posts

15 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
jasond23496956
Level 2

Likes

9 likes

Total Posts

15 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
jasond23496956
Level 2

29-11-2018

I've created tests for a couple pages of a site and it automatically goes live when I select Save and Close, even though it says "Inactive" when I have not activated it. Has anyone else experienced this issue?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Give Back 50
Employee
Shruthi_N
Employee

Likes

272 likes

Total Posts

236 posts

Correct reply

64 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile

Avatar
Give Back 50
Employee
Shruthi_N
Employee

Likes

272 likes

Total Posts

236 posts

Correct reply

64 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile
Shruthi_N
Employee

30-11-2018

jasond23496956​ I would recommend that you check your host group settings.

To access the Hosts list, click Setup > Hosts.

1634291_pastedImage_0.png

1634292_pastedImage_0.png

1634293_pastedImage_1.png

If you host is mapped to a non production host group, then it could be that hostgroup is configured to deliver active and inactive activities .

More information on the same can be found under Hosts  .

Hope this helps .

Answers (0)