Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Profile attributes not showing up in Audience builder in Target

Avatar

Avatar
Validate 1
Level 1
thomashendrickx
Level 1

Like

1 like

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
thomashendrickx
Level 1

Like

1 like

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
thomashendrickx
Level 1

13-05-2020

Hi,

 

I am building a small POC to try out some ways to capture data using at.js (version 2.3.0) directly on the page instead of Launch. I attached some profile specific attributes when sending the pageload request, they get stored within the profile in Target, but I am unable to use these parameters when I try to build an Audience in Target using the 'Visitor Profile' selector. 

 

The request

Screenshot 2020-05-14 at 08.01.07.png

The response with tracing

Screenshot 2020-05-14 at 08.01.30.png

 

What step am I missing? 

 

Thanks, Thomas

View Entire Topic

Avatar

Avatar
Validate 1
Level 1
thomashendrickx
Level 1

Like

1 like

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
thomashendrickx
Level 1

Like

1 like

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
thomashendrickx
Level 1

27-06-2020

The solution:

There was something going wrong on the edge server that I was routed too. The sync between the Edge and the Target DB was not happening which resulted in the properties not showing up in the audience builder. 

--> I needed help from an Adobe Engineer to figure this one out.