Page Viewed Segment Building

Avatar

Avatar
Validate 25
Level 2
davidb98884514
Level 2

Likes

8 likes

Total Posts

37 posts

Correct reply

0 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 2
davidb98884514
Level 2

Likes

8 likes

Total Posts

37 posts

Correct reply

0 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
davidb98884514
Level 2

15-10-2015

Hi all,

I'm running an AB test where we're redirecting 50% of visitors to our site from our current sales engine to a new sales engine. Visitors enter the campaign prior to visiting either of the sales engines. I'm trying to build a segment to measure performance by only visitors that entered the sales engines (either of the two). I've made a segment in which the condition is Current Page URL contains www.domainname.com/ticketstoreA or www.domainname.com/ticketstoreB at the campaign entry level. For whatever reason, this segment does not work. It continues to show zeros despite my countless times visiting the sales engine after entering the campaign. Strangely though, I've replaced the URL with another URL outside of the sales engine and that worked. 

Has anyone experienced this?

Thanks in advance!

David

View Entire Topic

Avatar

Avatar
Validate 25
Level 2
davidb98884514
Level 2

Likes

8 likes

Total Posts

37 posts

Correct reply

0 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 2
davidb98884514
Level 2

Likes

8 likes

Total Posts

37 posts

Correct reply

0 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
davidb98884514
Level 2

15-10-2015

I tried using the mboxURL parameter condition, bit that didn't work either. Do you have any other recommendations? I'm using Target Classic.