No Data is Coming Through in Target Standard

alla_omelchenk1 15-10-2015

We deployed Target Standard last night and set up an A/B test. When I debug the page I can see the requests coming through but I can't see any data in the reports. How long does it take for data to start coming through? if there is a problem how to troubleshoot it?

Accepted Solutions (1)

Accepted Solutions (1)

Nikhil_Bisne 15-10-2015

Target Standard uses only Analytics 4 Target a.k.a A4T as the supported integration in Target Standard. I'm not sure where you got information about this plugin. Please refer to Adobe Analytics as the Reporting Source for Adobe Target for more details.

 

Thanks

Nikhil

Answers (12)

Answers (12)

alla_omelchenk1 15-10-2015

Thanks, Nikhil. We are currently working on it.

One more question: I found in the Plugins section this plugin:

    // Site Cat to Target plugin
    document.onreadystatechange = function() {
        if ((window.location.href.indexOf("ee.co.uk") > -1) && window.mboxDefine && (document.readyState == "complete")) {
            try {
                ScTT();
            } catch (err) {
            }
        }
    }

    // Test and Target
    s.tnt = s.trackTNT();
}

 

I assume it's obsolete and it's better to remove it for Target Standard?

brianh96587047 15-10-2015

Thank you Nikhil.  That is my point exactly....http://status.adobe.com was checked and there was nothing about data being delayed.  There is a mention of maintenance but nothing about what symptoms users would experience.  This would have saved considerable time debugging if those details were shared.   

 

Thanks Nikhil, 

Brian

Nikhil_Bisne 15-10-2015

Hi Brian,

 

There were a couple of MR's(maintenance releases) last week and this week which caused this latency. These details are regularly updated on http://status.adobe.com/ and any planned releases(future events) are also mentioned.

 

Thanks

Nikhil

Nikhil_Bisne 15-10-2015

Hi Alla,

 

That would be correct. Please have your admin change this in the activity settings. You may also have the team look at this doc : Troubleshooting Analytics and Target Integration (provided you've already followed setting up the prerequisites mentioned here).

 

Thanks

Nikhil

alla_omelchenk1 15-10-2015

Hi Nikhil

Seems our Target and Analytics integration has not been set up properly. So, we are working on this. 

Meanwhile, could anybody give an advice on how to revert to Target reporting only while our integrating is being fixed. When I change Solution used for reporting in the Setup I still can see all Analytics metrics. Is it because I do not have privileges to change it? I am an Editor currently. 

Nikhil_Bisne 15-10-2015

Hi Alla,

 

Can you check if you're following the steps listed here and let me know the URL of the site. I'd like to see how it's been setup.

 

Thanks

Nikhil

Nikhil_Bisne 15-10-2015

Hi Alla,

 

Apologies for the delay in responding. Are you still facing this issue ?

It usually take upto 4-5 hours for the data to populate in reports. There was an emergency maintenance releases a few days ago which would have caused this delay.

 

Thanks

Nikhil