Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Need help in resolving error “No property token found on this page.”

Avatar

Avatar
Validate 1
Level 2
Yash1709
Level 2

Likes

3 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
Yash1709
Level 2

Likes

3 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
Yash1709
Level 2

28-02-2019

Hi Community Members,

We are new to Adobe Target so not sure what this error means, when we try to create a Recommendations Activity pointing to DEV environment AEM URL, we are getting No property token found on this page. You may not be able to activate it until you provide a valid token on the page.”  Can someone please help in resolving this, below is the screenshot attached for the same.

Error Screenshot.PNG

Regards,

Yash.

No property token found on this page. You may not be able to activate it until you provide a valid token on the page.” 1701905_pastedImage_1.png

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
Employee
mikewebguy
Employee

Likes

630 likes

Total Posts

402 posts

Correct Reply

85 solutions
Top badges earned
Coach
Contributor
Shape 25
Shape 1
Shape 10
View profile

Avatar
Coach
Employee
mikewebguy
Employee

Likes

630 likes

Total Posts

402 posts

Correct Reply

85 solutions
Top badges earned
Coach
Contributor
Shape 25
Shape 1
Shape 10
View profile
mikewebguy
Employee

01-03-2019

Yash1709​,

You have two options on how to fix this. You will have to navigate to the following location: Target > Setup > Properties

Option1: Delete the URL from the properties list.

Option2: Edit the property get the special property code and add it to the page code on that URL.

Both of these will make the error go away. If you can't figure out how to do it and are a supported user reach out to client care at: ttclientcare@adobe.com or 1 (800) 497-0335 x3

If this helps you don't forget to like and mark as helpful as that helps me Hope you have a wonderful day.

Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | (:: 1 (800) 497-0335

Answers (2)

Answers (2)

Avatar

Avatar
Give Back 50
Employee
Shruthi_N
Employee

Likes

272 likes

Total Posts

236 posts

Correct Reply

64 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile

Avatar
Give Back 50
Employee
Shruthi_N
Employee

Likes

272 likes

Total Posts

236 posts

Correct Reply

64 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile
Shruthi_N
Employee

01-03-2019

Yash1709​ Could you clarify if you are using workspaces or enterprise permissions ? In that case you will need to pass the at_property parameter in your implementation.

Ref: Configure enterprise permissions

Avatar

Avatar
Boost 1
Level 1
mohanr42567262
Level 1

Likes

2 likes

Total Posts

4 posts

Correct Reply

1 solution
Top badges earned
Boost 1
Applaud 5
Affirm 1
View profile

Avatar
Boost 1
Level 1
mohanr42567262
Level 1

Likes

2 likes

Total Posts

4 posts

Correct Reply

1 solution
Top badges earned
Boost 1
Applaud 5
Affirm 1
View profile
mohanr42567262
Level 1

01-03-2019

Hi Yash,

Please check whether you have embed your DTM/Launch Akamai code to your DEV url.

The error "propertey" mean here is the domain which we are adding in DTM/Launch.

Thanks,

Mohanrao