Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Mobile App | A4T Data

Avatar

Avatar
Validate 10
Level 4
LordOfTheRings
Level 4

Likes

59 likes

Total Posts

120 posts

Correct Reply

21 solutions
Top badges earned
Validate 10
Validate 1
Contributor
Shape 1
Give Back 3
View profile

Avatar
Validate 10
Level 4
LordOfTheRings
Level 4

Likes

59 likes

Total Posts

120 posts

Correct Reply

21 solutions
Top badges earned
Validate 10
Validate 1
Contributor
Shape 1
Give Back 3
View profile
LordOfTheRings
Level 4

11-02-2021

 

Hi Team,

 

We have an mbox implemented on the mobile app page and can see UVs and visits for the activity.

The next page "A" is the m-webpage opening within the app and that has target implemented so if we include that page "A" in analytics reports of the activity we see zero data.

The report suite of both mobile app and page "A" is same so wanted to check what could be the probable cause ?

 

Thankyou.

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Ignite 1
Level 4
josejr19
Level 4

Likes

60 likes

Total Posts

117 posts

Correct Reply

13 solutions
Top badges earned
Ignite 1
Validate 1
Give Back 5
Give Back 3
Give Back 10
View profile

Avatar
Ignite 1
Level 4
josejr19
Level 4

Likes

60 likes

Total Posts

117 posts

Correct Reply

13 solutions
Top badges earned
Ignite 1
Validate 1
Give Back 5
Give Back 3
Give Back 10
View profile
josejr19
Level 4

11-02-2021

@LordOfTheRings do you see analytics data passed in directly and just don't see the A4T data? 

LordOfTheRings
Hi @josjr19 only 1 metric is not showing data in reports
josejr19
Which metrics is this? I am trying to figure out if you are having issue with data is passing in from your app into Adobe Analytics or from Target to Adobe Analytics via A4T. Also how are the activities configured? It sounds like you have an experience with additional "pages". Also is this a native app or mobile browser?
LordOfTheRings

Hi @josejr19 , the m-web page "A" is opening within the mobile app

The "A" is the m-web page and Analytics/Target are loading on this page within mobile app with its own set of sdid and mid.

The  mobile app page  "X"  on mobile app where  mbox is implemented and target activity is running , the analytics and target would not have sdid but have param internalaction       - AnalyticsForTarget in analytics call which ensure data stitching.

 

The "X" page analytics calls has tracking server zzz.sc.omtrdc.net and The "A" page has tracking server smetrics.zzz.com.

So my understanding is data from different server is failing to stitch with data from different server. The session from mobile app "X" page is failing to stitch with the session of mweb "A"page

 

Let me know if this is correct understanding and if yes how we can fix it ?

josejr19
I agree on the data servers being an issue.Why are they on different tracking servers? Get them on the same tracking server and make sure they both have the same supplemental IDs.
LordOfTheRings
Hi @josejr19, tracking server of the mobile app reportsuite and the web page is same. Visitor tracking is also in place so that the same user is identified when the user goes from app to mweb within app. But still we cant find the A4T data for that webpage in AA. I understand this is a stitching issue but how can we fix it?