mbox and jquery

cptdreadflint 15-10-2015

Our site is running jquery 1.6.1. Is mbox.js compatible with certain jquery versions? Couldn't find anything in the resource help section.

Thanks. 

Accepted Solutions (1)

Accepted Solutions (1)

shekhardhiman
Employee
15-10-2015

Hi Rick,

Thank you for reaching out to Adobe Community.

Are you getting any specific problems with that particular version of jquery?

Thanks!

Answers (0)