Manual A/B/C test - Additional conversion metrics (clicks) not showing up in report

brandond5372562 17-03-2020

Hi all,

 

I've been having an issue with regards to my additional goal metrics not showing in my A/B/C testing activity. Here's some general background info about the test:

- We are testing a product card redesign for our test. There is a CTA on the card that takes you to a child page in the site structure. The main goal metric is the click on the product card CTA (no issues here)

- Once a visitor clicks on the product card and navigates to one of the child pages, there are various CTAs on those child pages that I'm trying to track via "Additional Metrics" that I've set up in the Goals & Settings menu of my activity. This is where the issue is, none of those clicks are actually being recorded in the report even though I can see them being recorded in the Cloud Debugger

- The test is a manual A/B/C test and reporting is being done through Adobe Target (A4T is not available). 

- There are no dependencies on any of the Goal Metrics and none of the Advanced Settings have been modified

- All pages are running at.js 2.1.0

 

In the Adobe Cloud Debugger extension and Omnibug, I can see that the clicks on the additional metrics are being recorded, but they never show up in my report.

 

Any help would be greatly appreciated. Let me know if you need further details and/or screenshots.

 

Thanks!

additional metric click tracking goal metric Target

Accepted Solutions (0)

Answers (0)