Invisible AEM 6.2 components post targeting

Avatar

Avatar
Validate 1
Level 1
michalw51033020
Level 1

Likes

3 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 1
michalw51033020
Level 1

Likes

3 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
michalw51033020
Level 1

07-01-2020

Hi Guys,

 

I'm using AEM 6.2 which is integrated with Target thru cloud services for a/b testing and rules based personalization. The logic works properly for both activity types, but there is a bug in the AEM author environment.

 

After targeting any components they look good unless I leave page. If I leave page or my session expire and I re-visit targeted page, components are invisible. I can see there are some border lines for each component, but the content itself is invisible.

 

blank comopnents.PNG

I can normally operate on any component and targeting works properly on publish instance, but it's difficult to work with some components when I can't see them.

 

I can't see any related errors in the console or AEM error.log

 

Help? 🤔

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
Employee
mikewebguy
Employee

Likes

635 likes

Total Posts

402 posts

Correct reply

85 solutions
Top badges earned
Coach
Contributor
Shape 25
Shape 1
Shape 10
View profile

Avatar
Coach
Employee
mikewebguy
Employee

Likes

635 likes

Total Posts

402 posts

Correct reply

85 solutions
Top badges earned
Coach
Contributor
Shape 25
Shape 1
Shape 10
View profile
mikewebguy
Employee

07-01-2020

@michalw51033020 

I strongly recommend posting this question here: https://experienceleaguecommunities.adobe.com/t5/Adobe-Experience-Manager/ct-p/adobe-experience-mana... Thanks for your understanding.

Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | 1 (800) 497-0335

Answers (0)