Experience fragments export issue

Avatar

Avatar
Validate 1
Level 2
chandut028
Level 2

Likes

7 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
chandut028
Level 2

Likes

7 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
chandut028
Level 2

17-02-2020

When i try to export Experience Fragments from AEM to target, getting below error. Any pointers?

 

Screenshot 2020-02-17 at 12.01.06.png 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
Employee
mikewebguy
Employee

Likes

634 likes

Total Posts

402 posts

Correct reply

85 solutions
Top badges earned
Coach
Contributor
Shape 25
Shape 1
Shape 10
View profile

Avatar
Coach
Employee
mikewebguy
Employee

Likes

634 likes

Total Posts

402 posts

Correct reply

85 solutions
Top badges earned
Coach
Contributor
Shape 25
Shape 1
Shape 10
View profile
mikewebguy
Employee

18-02-2020

@chandut028 

I would recommend reaching out to AEM support team it sounds like there could be an issue with the way AEM is making the API call.

Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | 1 (800) 497-0335

Answers (2)

Answers (2)

Avatar

Avatar
Springboard
Level 8
gaureshk3014423
Level 8

Likes

196 likes

Total Posts

168 posts

Correct reply

32 solutions
Top badges earned
Springboard
Validate 1
Contributor
Coach
Shape 10
View profile

Avatar
Springboard
Level 8
gaureshk3014423
Level 8

Likes

196 likes

Total Posts

168 posts

Correct reply

32 solutions
Top badges earned
Springboard
Validate 1
Contributor
Coach
Shape 10
View profile
gaureshk3014423
Level 8

21-02-2020

We too faced same issue earlier, but after logging in using Admin account it worked fine. Make sure you are trying to export using Admin account or try refreshing your session (logout and log in again).

 

Thanks,

Gauresh Kodag.

Avatar

Avatar
Validate 1
Level 2
ganeshboggavara
Level 2

Likes

2 likes

Total Posts

32 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back 5
View profile

Avatar
Validate 1
Level 2
ganeshboggavara
Level 2

Likes

2 likes

Total Posts

32 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back 5
View profile
ganeshboggavara
Level 2

30-07-2020

Hi @chandut028 

 

 Make sure you set the Cloud service and select the right Target workspace in the page properties of the immediate root folder of the Experience Fragment, You might leave the externalizer URL blank its optional

and what version of AEM and service pack are you on? we faced the same issue before

 

Thanks,

Ganesh