Download AT.JS older version 1.8.0

Avatar

Avatar

garora8

Avatar

garora8

garora8

13-07-2020

Hi

 

Do we know how I can download a slightly older version of Aj.js (1.8.0)?

 

Thanks

Gaurav

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

ryanr701

Employee

Avatar

ryanr701

Employee

ryanr701
Employee

15-07-2020

Hi @garora8,

Adobe only maintains the 2 latest versions of the at.js 1.x and 2.x for downloading. You can find the download API instructions here: https://docs.adobe.com/content/help/en/target/using/implement-target/client-side/deploy-at-js/implem...

You can find the most recent 2 versions of the at.js 1.x and 2.x here: https://docs.adobe.com/content/help/en/target/using/implement-target/client-side/target-atjs-version...

So currently, you can download at.js 1.8.1 but not the 1.8.0 via the download API. The latest version of 1.x and 2.x is of course available from the Target interface as well. Hope that helps.

Answers (0)