Automated Personalization Reporting

Avatar

Avatar

txemam26262263

Avatar

txemam26262263

txemam26262263

10-07-2016

Hi,

I tried creating some Automated Personalization activities, and the content is successfully delivered in the website, but reports for all the activities I tested are empty ("There is no data available for the selected report settings").

I had the same problem with other kind of activities such as "experencie targeting", but I resolved it by changing the environment from "development" to "production". But Automated Personalization doesn't seem to have this setting.

I've tested several kind of offers, conversion goals, audiences, time periods, but it never works. What could be wrong?

Thanks,

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

ParitMittal

Avatar

ParitMittal

ParitMittal

13-07-2016

Hi , 

We checked it from our end and it shows that the default hosting group is "Development" However the data for your Automated personalization report  is in "Production" host group . However since , the setting option is not available through UI for Automated personalization reports Please reach to your Adobe Target point of contact in Adobe to change the host group.

Thanks & Regards

Parit Mittal

Answers (3)

Answers (3)

Avatar

Avatar

Pablo_Larrosa-R

Avatar

Pablo_Larrosa-R

Pablo_Larrosa-R

27-03-2017

Hi,

I'm having the same issue,

Also validated that is sending the data, but the report still empty

 

You were able to solve this issue ??

 

Thanks in advance

Avatar

Avatar

ParitMittal

Avatar

ParitMittal

ParitMittal

17-07-2016

Hi , 

Is the above issue resolved ?. If not, Please do let us know so that we can further help you with the same.

Thanks & Regards

Parit Mittal

Avatar

Avatar

ParitMittal

Avatar

ParitMittal

ParitMittal

12-07-2016

Hi ,

Can you please share your Adobe Target Account login credentials in a private message so that we can debug the issue at our end .

Thanks & Regards

Parit Mittal