Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Adobe Target visual experience composer VEC not able to load customer portal (password protected website)

Avatar

Avatar
Give Back
Level 2
ajaym75199991
Level 2

Likes

3 likes

Total Posts

12 posts

Correct Reply

3 solutions
Top badges earned
Give Back
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile

Avatar
Give Back
Level 2
ajaym75199991
Level 2

Likes

3 likes

Total Posts

12 posts

Correct Reply

3 solutions
Top badges earned
Give Back
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile
ajaym75199991
Level 2

02-07-2021

We are handling customer's couple of websites public facing website as well as their customer's portal website which is hosted under subdomain of their public facing. On both websites we have personalization & recommendation use cases. Till one week back using VEC we were able to configuring A/B, XT on both websites. However since that week we are unable to load the customer portal website(password protected pages) in VEC. Application not loading beyond login page. Outside login and overall website behavior is normal and as per expectations. Public facing website is also working as expected in VEC.

 

Also earlier cross login session between portal and Adobe target VEC was also working fine where in we used to login into customer portal first in one tab and in separate tab (same browser) we used to browse portal in VEC and we used to configure respective activities on various pages of portal (login session was getting shared across 2 tabs).

 

This is also stopped working. When we tried to debug issues, we came across Google Chrome SameSite cookie enforcement policies impact the VEC, however we are not sure on this as till last week everything was working fine and suddenly it stopped. if we go with enforcement date by google on their samesite policy, they have rolled out that change in last year aug 2020 and we are facing issue now.

 

Kindly suggest the solution on this.

error download Target libraries while editing an activity

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

536 likes

Total Posts

968 posts

Correct Reply

263 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

536 likes

Total Posts

968 posts

Correct Reply

263 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile
Andrey_Osadchuk
MVP

02-07-2021

Have you tried to switch to EEC and log in in the Browse mode?

Or to use a Chrome extension to overwrite headers when using VEC mode?