Adobe Target to AEM 6.1 sync issue

Avatar

Avatar

aniruddhak91265

Avatar

aniruddhak91265

aniruddhak91265

04-11-2015

Hi 

I have created Campaign in Adobe Target.

I want to reflect same in AEM 6.1.

I have created configuration in AEM 6.1 to sync data from Adobe Target.

But its not syncing data from Adobe Target to AEM 6.1

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

shekhardhiman

Employee

Avatar

shekhardhiman

Employee

shekhardhiman
Employee

11-12-2015

Hi,

Apologies for the inconvenience.

Please see the below docs for Target Classic and Target Standard respectively.

Let me know if it works:

https://docs.adobe.com/docs/en/cq/5-6-1/administering/integrating_with_adobe_marketing_cloud/test_an...

https://docs.adobe.com/docs/en/aem/6-1/administer/integration/marketing-cloud/target.html

Thanks!

Answers (4)

Answers (4)

Avatar

Avatar

sanyogk30961363

Avatar

sanyogk30961363

sanyogk30961363

28-11-2016

default URI

Avatar

Avatar

Amit_Kumar

MVP

Avatar

Amit_Kumar

MVP

Amit_Kumar
MVP

13-12-2015

Hi,

Thanks for the reply.

I am following the following documents from adobe.

https://docs.adobe.com/docs/en/aem/6-1/administer/integration/marketing-cloud/target/target-configur...
https://docs.adobe.com/docs/en/aem/6-1/develop/personalization/target.html
https://docs.adobe.com/docs/en/aem/6-1/administer/integration/marketing-cloud/target.html

So far i am able to use mbox and target is able to replace the content in the mbox.

Problem is with the the replication. I am not able to publish the content from AEM to target.

Second from target premium console(../target/activities.html) i am unable to use automated personalization activity as it is giving me an error.

http://help-forums.adobe.com/content/usergenerated/content/adobeforums/en/target-forum/adobe-target/...

http://help-forums.adobe.com/content/usergenerated/content/adobeforums/en/target-forum/adobe-target/...

For replication agent configuration i had tried

URI: tnt:///

user: test and target email

password: test and target password.

 

Thanks,

Amit

Avatar

Avatar

Amit_Kumar

MVP

Avatar

Amit_Kumar

MVP

Amit_Kumar
MVP

10-12-2015

What should i use for Target Replication Agent URI?

I tried following two:

1. http://localhost:4503/bin/receive

2. default URI i.e tnt:///

Avatar

Avatar

shekhardhiman

Employee

Avatar

shekhardhiman

Employee

shekhardhiman
Employee

05-11-2015

Hi There,

Thanks for reaching out to Adobe Community.

Looks like you are using Target Classic. Make sure the linking of Target framework with you site is done correctly and you have enabled the Target Replication Agent.

Thanks!