Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Target | How long does it take for data to show up?

Avatar

Level 2

Hi there, 

 

I can't seem to find anywhere in the documentation how long it takes for data to show up in the reports section of Adobe Target?  We are currently integrating Experience fragments from AEM into Target and doing testing in a lower level environment and my click data isn't showing up but visitor/visit data is - i have changed the host to reflect the environment but it's not showing and we were testing and clicking yesterday.  Please advise

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

A4T reporting: latency is generally the same as your other visit based AA data (typically about 45 min). Though as Mihnea's article points out that can be even slower initially for a brand new activity.

Target reporting: latency is usually less than four minutes. If it hasn't loaded within four minutes I'd expect that something is wrong with the implementation. Can you verify the click event fired a request to Target? Was the metric defined correctly? Were you use "clicked an element" or "viewed an mbox/location"?

View solution in original post

3 Replies

Avatar

Employee

@Mycal_Tamariki,

If this is an A4T activity. Then per this KB: "It generally takes between 24 to 72 hours for activity data to appear in the reports."

If it goes beyond that, I recommend opening a ticket with support so we can look into it.

Mihnea Docea  |  Technical Support Engineer  |  Adobe  |  T 385 345 1842  |  docea@adobe.com

Avatar

Level 2

Thank you for your prompt response @Docea , we aren't using A4T we are just using Adobe Target in this instance.  Is the timeframe the same?  Many thanks again

Avatar

Correct answer by
Employee Advisor

A4T reporting: latency is generally the same as your other visit based AA data (typically about 45 min). Though as Mihnea's article points out that can be even slower initially for a brand new activity.

Target reporting: latency is usually less than four minutes. If it hasn't loaded within four minutes I'd expect that something is wrong with the implementation. Can you verify the click event fired a request to Target? Was the metric defined correctly? Were you use "clicked an element" or "viewed an mbox/location"?