Activity URL - Constant Refreshing Bug

Avatar

Avatar
Validate 1
Level 1
parksc1845736
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
parksc1845736
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
parksc1845736
Level 1

07-12-2015

When selecting the URL for an Activity, certain chosen URLs will cause the preview pane to refresh constantly.  Other URLs on the same domain work as expected.  This happens with javascript disabled as well.  Is this a known bug?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 1
parksc1845736
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
parksc1845736
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
parksc1845736
Level 1

08-12-2015

Turns out the answer was to check the box in settings to "Enable Enhanced Experience Composer".  I think we are OK now.

Answers (3)

Answers (3)

Avatar

Avatar
Give Back 25
Employee
shekhardhiman
Employee

Likes

51 likes

Total Posts

688 posts

Correct reply

330 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Give Back 25
Employee
shekhardhiman
Employee

Likes

51 likes

Total Posts

688 posts

Correct reply

330 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
shekhardhiman
Employee

08-12-2015

Parks Creech wrote...

Turns out the answer was to check the box in settings to "Enable Enhanced Experience Composer".  I think we are OK now.

 

Glad that it's all sorted. Thank you for updating this thread.

Thanks!

Avatar

Avatar
Give Back 25
Employee
shekhardhiman
Employee

Likes

51 likes

Total Posts

688 posts

Correct reply

330 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Give Back 25
Employee
shekhardhiman
Employee

Likes

51 likes

Total Posts

688 posts

Correct reply

330 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
shekhardhiman
Employee

08-12-2015

Hi there,

Thanks for reaching out to Adobe Community.

The mboxDisable temporarily disables the target tests on your site to see how the default site looks. Do these pages need authentication or some sort of information to be filled? or are they on https

Remove these parameters and then create the activity.

Hope that helps!

Avatar

Avatar
Validate 1
Level 1
parksc1845736
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
parksc1845736
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
parksc1845736
Level 1

07-12-2015

I think this may be related to some appended URL parameters.  With some URLs I am seeing a parameter like ?_AT_Admin=1&mboxDisable=1 being appended to the URL and our setup redirects all mixedcase parameters to lowercase, which I think is sending the preview pane into a never ending loop.  Any option to change that in Target settings anywhere?