Activity QA URL not showing test experience

Avatar

Avatar
Boost 1
Level 1
MikeTolin
Level 1

Likes

2 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
MikeTolin
Level 1

Likes

2 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Boost 1
View profile
MikeTolin
Level 1

02-06-2020

Just wondering why the Activity QA URL isn't showing the test experience.  I've tried multiple browsers, cleared cache, etc.  Any ideas?  

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Give Back
Level 1
Shravan_c
Level 1

Likes

3 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back
Boost 3
Boost 1
View profile

Avatar
Give Back
Level 1
Shravan_c
Level 1

Likes

3 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back
Boost 3
Boost 1
View profile
Shravan_c
Level 1

11-06-2020

Which type of test are you running? If its recommendations then check if algorithm has run and shows status "Results Ready".
Also, if you are testing multiple tests at same time with different QA urls. Add this exit parameter (&at_preview_token=) to your url and then try accessing your QA link again.

Avatar

Avatar
Give Back 5
Level 4
LordOfTheRings
Level 4

Likes

66 likes

Total Posts

128 posts

Correct reply

23 solutions
Top badges earned
Give Back 5
Validate 10
Validate 1
Contributor
Shape 1
View profile

Avatar
Give Back 5
Level 4
LordOfTheRings
Level 4

Likes

66 likes

Total Posts

128 posts

Correct reply

23 solutions
Top badges earned
Give Back 5
Validate 10
Validate 1
Contributor
Shape 1
View profile
LordOfTheRings
Level 4

02-06-2020

Hi @MikeTolin  The activity url always work, there might be another issue.

If you have enabled the "Match audience rules to see experiences " then you need to include the  audience condition also in the activity QA URL.