Activity not saving changes

Avatar

Avatar
Validate 1
Level 2
Mark_47
Level 2

Likes

5 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
Mark_47
Level 2

Likes

5 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
Mark_47
Level 2

06-08-2020

This is a weird one. I make changes to an existing activity, save the changes. Test the changes via the QA Link but my changes aren't present. If I edit the activity I can see my changes there in the scripts.

When I edit the activity on a different computer but with the same account, the changes I made earlier aren't there. However, saving it on this computer gives me the same results.

The only way I've found to effectively save changes, is by copying the activity and saving it.

Any advice?

EDIT: Tried the copy activity method, and it doesn't work either. Instead of showing the previous changes, it shows up as if it's a blank activity. I can still edit and see my changes. Also tried deleting the scripts and re-adding them.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
Employee
surebee
Employee

Likes

69 likes

Total Posts

83 posts

Correct reply

21 solutions
Top badges earned
Coach
Contributor
Shape 1
Give Back 5
Give Back 3
View profile

Avatar
Coach
Employee
surebee
Employee

Likes

69 likes

Total Posts

83 posts

Correct reply

21 solutions
Top badges earned
Coach
Contributor
Shape 1
Give Back 5
Give Back 3
View profile
surebee
Employee

11-08-2020

Hi @Mark_47 ,

 

Few things:

Test the changes via the QA Link but my changes aren't present. If I edit the activity I can see my changes there in the scripts.

This sounds like a content delivery issue, try adding the param mboxDebug=1 to the QA URL and observe the logs on the Developer tools console- do you see any errors?

 

When I edit the activity on a different computer but with the same account, the changes I made earlier aren't there. However, saving it on this computer gives me the same results.

Interesting- this might need a screenshare to troubleshoot. Please email us at customercare@adobe.com and we can set up a call.

 

Thanks!

Answers (2)

Answers (2)

Avatar

Avatar
Give Back 5
Level 3
skandg43264764
Level 3

Likes

31 likes

Total Posts

38 posts

Correct reply

7 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 10
Give Back
Boost 5
View profile

Avatar
Give Back 5
Level 3
skandg43264764
Level 3

Likes

31 likes

Total Posts

38 posts

Correct reply

7 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 10
Give Back
Boost 5
View profile
skandg43264764
Level 3

26-08-2020

@Mark_47 

When I edit the activity on a different computer but with the same account, the changes I made earlier aren't there. However, saving it on this computer gives me the same results.

- It means the changes you made are not saved, so I would advise you to make sure that whatever changes you are making are getting saved.

 - for that you can click on the 'save' button available on Top-Right when your making changes in the activity.

- Once your changes are saved  then you check with QA Urls if Target content is getting delivered or not ?

- If for some reason you are not able to save the changes, Try in incognito window or in another browser.

- If changes are still getting lost, then it requieres a screenshare to troubleshoot, then please email us at customercare@adobe.com 

 

Regards

Skand

Avatar

Avatar
Affirm 10
Level 3
karandhawan
Level 3

Likes

35 likes

Total Posts

41 posts

Correct reply

10 solutions
Top badges earned
Affirm 10
Give Back
Boost 5
Boost 3
Boost 25
View profile

Avatar
Affirm 10
Level 3
karandhawan
Level 3

Likes

35 likes

Total Posts

41 posts

Correct reply

10 solutions
Top badges earned
Affirm 10
Give Back
Boost 5
Boost 3
Boost 25
View profile
karandhawan
Level 3

26-08-2020

@Mark_47  Can you please confirm that you are firstly saving all the modifications being applied to the activity, then later save the activity.

For troubleshooting the content delivery issue, you could try using the mboxTrace https://docs.adobe.com/content/help/en/target/using/activities/troubleshoot-activities/content-troub...

 

Regards,

Karan Dhawan