Experience Cloud Debugger Audit should pass for at.js v1.7.1 not just at.js v2.0

Avatar

Avatar
Coach
Employee
mikewebguy
Employee

Likes

635 likes

Total Posts

402 posts

Correct reply

85 solutions
Top badges earned
Coach
Contributor
Shape 25
Shape 1
Shape 10
View profile

Avatar
Coach
Employee
mikewebguy
Employee

Likes

635 likes

Total Posts

402 posts

Correct reply

85 solutions
Top badges earned
Coach
Contributor
Shape 25
Shape 1
Shape 10
View profile
mikewebguy
Employee

08-04-2019

We used the Experience Cloud Debugger to asses the status of our implementation. Per this KB: https://www.intel.com/content/www/us/en/homepage.html the last two versions of at.js are officially supported. Additionally we have made a business decision to stay on v1.7.1 as v2.0 is still overcoming growing pains. We don't like the fact that the audit shows that we aren't on the latest code version. Technically we are on the latest code version we just don't want to be on the bleeding edge of SPA with at.js v2.0 can the Experience Cloud Debugger be improved so that latest version of both the SPA and non SPA version of at.js come up as "Passed"

at.js v1.7.1 fails:

_1._1.7.1.png