Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Showing blank page/screen after adding at.js

Avatar

Avatar
Validate 1
Level 2
muthu1985
Level 2

Likes

9 likes

Total Posts

27 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
muthu1985
Level 2

Likes

9 likes

Total Posts

27 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
muthu1985
Level 2

30-07-2018

Hi,

I have added Adobe Target tool via DTM and downloaded latest at.js(1.5.0) from Adobe Target and added the same in Custom section(under library management in DTM). After adding this, i have tested in browser network tab and confirmed it is working fine but i noticed error in the console tab("modules do not exist") and that error is from mbox content file).

any idea about this error?

PS: Implemented the above in single page application that is developed using Angular 5.x

Replies

Avatar

Avatar
Boost 5
Level 3
LJ_Jones
Level 3

Likes

27 likes

Total Posts

37 posts

Correct Reply

8 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile

Avatar
Boost 5
Level 3
LJ_Jones
Level 3

Likes

27 likes

Total Posts

37 posts

Correct Reply

8 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile
LJ_Jones
Level 3

31-07-2018

All of the implementations that I have seen through Angular have always been very difficult and we have struggled to get them to work right.  It usually takes a more custom integration because of the way Angular loads.