Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Experience Not getting resolved via Target integration from DTM

Avatar

Avatar
Boost 1
Level 1
Shrikant_Upadhy
Level 1

Like

1 like

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
Shrikant_Upadhy
Level 1

Like

1 like

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
Shrikant_Upadhy
Level 1

09-01-2017

Hello Community SME's,

I am facing a strange issue that, even after successful AEM + Target integration via DTM. I see the segments are not getting resolved and the experience are always resolved to default experience.

Tried to troubleshoot, with ttMETA and see no campaign is resolved (see attached) in console.

Not sure whats going wrong, i see DTM is triggered, Mbox Ajax call is triggered aswell.

Regards,

Shrikant

Replies

Avatar

Avatar
Validate 10
Level 10
ParitMittal
Level 10

Likes

90 likes

Total Posts

817 posts

Correct Reply

349 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 10
ParitMittal
Level 10

Likes

90 likes

Total Posts

817 posts

Correct Reply

349 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile
ParitMittal
Level 10

11-01-2017

Hi Shrikant,

 It may well be Implementation Issue and will require a thorough debugging Hence a supported user for your company can create a support ticket by reaching out to the care team for Adobe Target.

For information on contacting customer care , Please see link

Thanks & Regards

Parit Mittal

Avatar

Avatar
Boost 1
Employee
kollinkillian
Employee

Likes

2 likes

Total Posts

5 posts

Correct Reply

3 solutions
Top badges earned
Boost 1
Affirm 3
Affirm 1
View profile

Avatar
Boost 1
Employee
kollinkillian
Employee

Likes

2 likes

Total Posts

5 posts

Correct Reply

3 solutions
Top badges earned
Boost 1
Affirm 3
Affirm 1
View profile
kollinkillian
Employee

02-02-2017

Hi Shrinkant,

It could be a number of things. Please answer the below to the best of your ability. 

  1. Did you integrate Target as an ad hoc tool or did you integrate directly into AEM?
  2. Have you tried running a campaign targeted to all users? It may be that you don't qualify for the segment you're targeting.
  3. Can you provide a URL for additional debugging?
  4. Where did you setup the campaign? Target (classic or standard) or AEM? 

Thanks,

Kollin

Avatar

Avatar
Validate 1
Level 2
Shaheena_Sk
Level 2

Likes

6 likes

Total Posts

94 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Validate 1
Level 2
Shaheena_Sk
Level 2

Likes

6 likes

Total Posts

94 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
Shaheena_Sk
Level 2

05-08-2020

Hi Kollin,

I did a integration between AEM-Target (directly and also via DTM). Configured the sites page and the XF by selecting those config name under cloud service. XFs are exported to Target from AEM. Started targeting using Target Engine. Created activity and audience. Targeted a hero image for those audiences using a query. But the targeted image for those audience doesn't change with the change in query. In the network i am getting the target delivery call with status 200. I am using AEM 6.5. Any help would be appreciated.

Avatar

Avatar
Validate 1
Level 2
Shaheena_Sk
Level 2

Likes

6 likes

Total Posts

94 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Validate 1
Level 2
Shaheena_Sk
Level 2

Likes

6 likes

Total Posts

94 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
Shaheena_Sk
Level 2

05-08-2020