buenos dias necesito instalar urgente ilustrator en mi mac pero dice que mi version. no es compatible la version es 10.6.8 por favor ayuda gracias

Avatar

Avatar

estefanyc264760

Avatar

estefanyc264760

estefanyc264760

19-10-2015

por favor ayuda con ese problema necesito ilustrator urgente pero mi dice que mi mac no esta compatible la mac es de version os 10.6.8

Accepted Solutions (0)

Answers (0)