Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AEM Communities - UGC is getting auto published even though content pre-moderation cwhile site creation and moderated check boxes checked in blog/forum dialog

Avatar

Avatar
Level 1
Harinath_Bingi
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
Harinath_Bingi
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
Harinath_Bingi
Level 1

08-09-2016

AEM Communities  -  UGC is getting auto published even though content pre-moderation option is checked while site creation and moderated check boxes is checked in blog/forum dialog
Do I need to configure anything additionally. 

Followed the options provided here  :   https://docs.adobe.com/docs/en/aem/6-2/administer/communities/moderate-ugc.html#Premoderation

But didn't work this...

Appreciated your solutions.

Thanks,
Hari

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
Level 2
Rajeev_Kumar
Level 2

Likes

11 likes

Total Posts

48 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
Rajeev_Kumar
Level 2

Likes

11 likes

Total Posts

48 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
Rajeev_Kumar
Level 2

14-06-2017

Hi harinathb47003864

Did you go through the adobe doc while creating the community site ?
https://docs.adobe.com/docs/en/aem/6-2/administer/communities/consoles/sites.html

Here is the link.

Communities Sites Console

Also, providing some more info like screenshot would be helpful to debug the issue.

If you are using the component, can you provide the screenshot of authored component dialog ?