XPD File compatibility LiveCycle Designer 7.1 to ES4

dan_ethington

01-04-2015

I have an extensive library of xdp files developed using LiveCycle Designer 7.1.

The hard drive on my laptop was recently wiped clean during an OS upgrade and LiveCycle was lost.

I can't find a reliable site from which to download a 7.1 install set so the question is:

Will I be able to create and  maintain both new and the existing .xdp files using the latest version of LiveCycle Designer?  (I think that is ES4)

Accepted Solutions (0)

Answers (0)