Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

When we type on the text field at the Design view of Designer we are getting much delay between characters.

dustinb64995604
Level 1
Level 1

When we type on the text field at the LiveCycle Design ES2 view of Designer we are getting much delay between characters. Is there a way to fix this? We even tried AEM forms version 6.4.0 which is compatiable with windows 10 has the same thing happen as well. The keyboard layout is en_US and for the installation layout is en_US.

Is there anything we can do to get this to work?

Thank you.

5 Replies
radzmar
Level 10
Level 10

This might be an effect of the activated hyphenation. You can turn it off under the menu [Extras] > [Options] but should turn it on again, when you finalising the form.

dustinb64995604
Level 1
Level 1

Hello radzmar,

I have tried the following and the same result. Are there any other ideas? I've been researching but can't find very much on this.

Thank you.

dustinb64995604
Level 1
Level 1

We are using the newer version now and it is still doing the same thing which this is AEM forms.

_Bruce_Robertson
Level 10
Level 10

I find when forms have a lot of images and have set the "Embed image data" option things get slow very quickly.  You should only have Embed image data set if you have a number of developers working on the form and they don't have a shared location to store the image.  Happy to see if it's a problem on my machine if you are able to share the form.  Just upload it to a file share site and post a link to it in this thread.

Regards

Bruce

FrobergDK
Level 1
Level 1

Hi dustinb64995604

were you able to solve this issue ?
I'm experiencing the exact same thing and haven't been able to solve it.

AEM Designer 6.5 om Win 10

 

Tried the compatibilty mode, but with no luck

 

It really hangs in that Design View !