When we type on the text field at the Design view of Designer we are getting much delay between characters.

Avatar

Avatar

dustinb64995604

Avatar

dustinb64995604

dustinb64995604

20-06-2018

When we type on the text field at the LiveCycle Design ES2 view of Designer we are getting much delay between characters. Is there a way to fix this? We even tried AEM forms version 6.4.0 which is compatiable with windows 10 has the same thing happen as well. The keyboard layout is en_US and for the installation layout is en_US.

Is there anything we can do to get this to work?

Thank you.

Accepted Solutions (0)

Answers (5)

Answers (5)

Avatar

Avatar

FrobergDK

Avatar

FrobergDK

FrobergDK

17-11-2020

Hi dustinb64995604

were you able to solve this issue ?
I'm experiencing the exact same thing and haven't been able to solve it.

AEM Designer 6.5 om Win 10

 

Tried the compatibilty mode, but with no luck

 

It really hangs in that Design View !

Avatar

Avatar

_Bruce_Robertson

MVP

Avatar

_Bruce_Robertson

MVP

_Bruce_Robertson
MVP

28-06-2018

I find when forms have a lot of images and have set the "Embed image data" option things get slow very quickly.  You should only have Embed image data set if you have a number of developers working on the form and they don't have a shared location to store the image.  Happy to see if it's a problem on my machine if you are able to share the form.  Just upload it to a file share site and post a link to it in this thread.

Regards

Bruce

Avatar

Avatar

dustinb64995604

Avatar

dustinb64995604

dustinb64995604

27-06-2018

We are using the newer version now and it is still doing the same thing which this is AEM forms.

Avatar

Avatar

dustinb64995604

Avatar

dustinb64995604

dustinb64995604

21-06-2018

Hello radzmar,

I have tried the following and the same result. Are there any other ideas? I've been researching but can't find very much on this.

Thank you.

Avatar

Avatar

radzmar

MVP

Avatar

radzmar

MVP

radzmar
MVP

21-06-2018

This might be an effect of the activated hyphenation. You can turn it off under the menu [Extras] > [Options] but should turn it on again, when you finalising the form.