Expand my Community achievements bar.

Learn about Edge Delivery Services in upcoming GEM session

What Adobe Reader versions are compatible with forms created in LiveCycle Designer ES4?

Avatar

Level 1

What Adobe Reader versions are compatible with forms created in LiveCycle Designer ES4?

2 Replies

Avatar

Level 7

Support is good from 7.x through DC, depending on your form's properties.

Avatar

Level 10

When you save a form in Designer you can set its target version to make your form compatible with the desired Acrobat/Reader version.