Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

[AEM Gems Webinar] Accelerating Experience Manager as a Cloud Service development with Rapid Development Environments

Versions of Reader prior to 9 can't use forms

Avatar

Level 3

Help!  My client is mightily mad.  They have people using versions 7 and 8 or Reader who can't use the forms I'm creating on ES2.  I've enabled reader access and I've saved them as being Adobe Reader 7.0.5 enabled - so what on earth else am I supposed to be doing???

Thanks,

Peta

1 Reply

Avatar

Level 9

Hi Peta,

I am using LiveCycle Designer ES and experienced same problem. Generally in some forms backward compatibility creates an issue. Some of the functionalities of the form is not literally understood by some old versions. If you see the default compatibility set in LiveCycle Designer ES is 8.1 or later. It might not work in earlier versions. But the most difficult part is to understand which functionalities of the form responsible for this.

Thanks,

Bibhu.