Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Unable to Get the Process that is Submitted

Avatar

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile
Sri_harsha_Nama
Level 2

24-06-2010

Hi all,

            I created a simple process i.e when a task submits in the workspace it will be assigned to a specific user.

when i start a process and clicks complete its working fine,Me not getting any errors.The process is getting submited with out any errors.

But the process in not moving to the specified user. I mean unable to see my process submited in the TODO(i mean in Workspace) of the specified user.

I checked in my server logs i dont have any erros except a few info and warn messages.

These are my log mesages:

2010-06-24 19:20:31,991 INFO  [com.adobe.idp.um.businesslogic.authentication.AssertionCacheManager] Removed [17] expired assertion entries from the cache out of total 57 entries
2010-06-24 19:20:50,741 INFO  [com.adobe.livecycle.reviewandcommenting.dsc.impl.ReviewAndCommentingServiceImpl] ALC-CSV-001-000-ON ASYNC EVENT : Asynchronous : TaskCreated
2010-06-24 19:20:51,272 WARN  [com.adobe.livecycle.augmentform.FormAugmenterService] The input document that was passed to the operation Insert Workflow XFO Data is null.  No changes to the data will be made.
2010-06-24 19:20:57,788 INFO  [com.adobe.livecycle.reviewandcommenting.dsc.impl.ReviewAndCommentingServiceImpl] ALC-CSV-001-000-ON ASYNC EVENT : Asynchronous : TaskCompleted

Regds:

N.Sri Harsha

Accepted Solutions (0)

Answers (15)

Answers (15)

Avatar

Avatar
Affirm 1
Level 1
ps2
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

2 solutions
Top badges earned
Affirm 1
View profile

Avatar
Affirm 1
Level 1
ps2
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

2 solutions
Top badges earned
Affirm 1
View profile
ps2
Level 1

26-01-2013

Hi Jasmin,

We are also facing the same issue .... is re-installing the server is the only solution?

For us all the applications were running fine from past 2 yrs and now suddenly for long lived process - process IDs are not getting creating. Users/approvers are not getting any task in their todo list... nothing is seen in the tracking..

Any help will be great.

Avatar

Avatar
Level 1
pavan99
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
pavan99
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
View profile
pavan99
Level 1

23-08-2011

Task ends up completed and not assigned to users in the process

Avatar

Avatar
Level 1
pavan99
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
pavan99
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
View profile
pavan99
Level 1

23-08-2011

Have the similar issue unable to get the process sumitted

Is server reinstall the only solution any inputs appreciated

dont see any errors in the log the form is reassigned to process initiator but never shows up in the TODO list

Avatar

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile
Sri_harsha_Nama
Level 2

27-06-2010

Thanks a lot all of you,

i hope it was the problem with server,after server reinstalled its got working.

Avatar

Avatar
Boost 5
Level 2
Robert_Haché
Level 2

Likes

8 likes

Total Posts

56 posts

Correct Reply

10 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 5
View profile

Avatar
Boost 5
Level 2
Robert_Haché
Level 2

Likes

8 likes

Total Posts

56 posts

Correct Reply

10 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 5
View profile
Robert_Haché
Level 2

25-06-2010

I was able to load your lca and after changing the users I was able to open the start form and submit it and the task went to the next

user.  The next user submitted the task; however it did not get written to the file system as per your process but that is another issue.  I am able

to submit the form and the next user does get the task.

Avatar

Avatar
Coach
Level 10
Jasmin_Charbonn
Level 10

Likes

149 likes

Total Posts

2,154 posts

Correct Reply

97 solutions
Top badges earned
Coach
Give Back 1000
Give back 900
Give Back 800
Give back 600
View profile

Avatar
Coach
Level 10
Jasmin_Charbonn
Level 10

Likes

149 likes

Total Posts

2,154 posts

Correct Reply

97 solutions
Top badges earned
Coach
Give Back 1000
Give back 900
Give Back 800
Give back 600
View profile
Jasmin_Charbonn
Level 10

25-06-2010

You Flex form doesn't even submit in my environment.

Did you build it according to the following guidelines : http://help.adobe.com/en_US/livecycle/9.0/createflexapps.pdf?

Jasmin

Avatar

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile
Sri_harsha_Nama
Level 2

25-06-2010

@Jasmin

              Here is the attachment.There is a problem in attaching file here,so kindly follow the link to find the attachment.

http://forums.adobe.com/thread/667672

Avatar

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile
Sri_harsha_Nama
Level 2

25-06-2010

Hey Jasmin,

                    Unable to attach File .

                   Me not able to see the option for attach File.

Avatar

Avatar
Coach
Level 10
Jasmin_Charbonn
Level 10

Likes

149 likes

Total Posts

2,154 posts

Correct Reply

97 solutions
Top badges earned
Coach
Give Back 1000
Give back 900
Give Back 800
Give back 600
View profile

Avatar
Coach
Level 10
Jasmin_Charbonn
Level 10

Likes

149 likes

Total Posts

2,154 posts

Correct Reply

97 solutions
Top badges earned
Coach
Give Back 1000
Give back 900
Give Back 800
Give back 600
View profile
Jasmin_Charbonn
Level 10

25-06-2010

Can you attach your lca?

Jasmin

Avatar

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile
Sri_harsha_Nama
Level 2

25-06-2010

@Jasmin,

               I restarted the server for 5-6 Times ,but i dont see any change, the same thing is going on.

Avatar

Avatar
Coach
Level 10
Jasmin_Charbonn
Level 10

Likes

149 likes

Total Posts

2,154 posts

Correct Reply

97 solutions
Top badges earned
Coach
Give Back 1000
Give back 900
Give Back 800
Give back 600
View profile

Avatar
Coach
Level 10
Jasmin_Charbonn
Level 10

Likes

149 likes

Total Posts

2,154 posts

Correct Reply

97 solutions
Top badges earned
Coach
Give Back 1000
Give back 900
Give Back 800
Give back 600
View profile
Jasmin_Charbonn
Level 10

25-06-2010

Have you tried just restarting you application server?

I've seen instances where items get queue up and are not being picked up by the scheduler for what ever reason.

Jasmin

Avatar

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile
Sri_harsha_Nama
Level 2

24-06-2010


@CDN Rookie

                    Me using LiveCycle ES2,Hey me unable to find out any thing in the drafts,Can you say me how to Track???

                   Do you mean Trakcing in the sense Recording and playing.

Avatar

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 2
Sri_harsha_Nama
Level 2

Likes

2 likes

Total Posts

37 posts

Correct Reply

2 solutions
Top badges earned
Boost 1
Affirm 1
View profile
Sri_harsha_Nama
Level 2

24-06-2010

@Jasmin

                  Hey me unable to debug(Record And Play Back ) , After clicking on start Recording from workbench, me invoking the application and submiting the process but after i come back to workbench and trying to play the process me unable to find there any recorded process.

Avatar

Avatar
Boost 5
Level 2
Robert_Haché
Level 2

Likes

8 likes

Total Posts

56 posts

Correct Reply

10 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 5
View profile

Avatar
Boost 5
Level 2
Robert_Haché
Level 2

Likes

8 likes

Total Posts

56 posts

Correct Reply

10 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 5
View profile
Robert_Haché
Level 2

24-06-2010

You can use Tracking to find who the server sent the task to if it did not go to your intended user.

If the task did not go to anyone then the server thinks that your process instance was completed when you clicked the Complete button.

Ensure that the target user's name is, in fact, on your user service.

Does the task end up in the Drafts (found in the To Do area) folder for your initiator?

Are you using LiveCycle ES or LiveCycle ES2?

Avatar

Avatar
Coach
Level 10
Jasmin_Charbonn
Level 10

Likes

149 likes

Total Posts

2,154 posts

Correct Reply

97 solutions
Top badges earned
Coach
Give Back 1000
Give back 900
Give Back 800
Give back 600
View profile

Avatar
Coach
Level 10
Jasmin_Charbonn
Level 10

Likes

149 likes

Total Posts

2,154 posts

Correct Reply

97 solutions
Top badges earned
Coach
Give Back 1000
Give back 900
Give Back 800
Give back 600
View profile
Jasmin_Charbonn
Level 10

24-06-2010

If you enable Record and Playback, can you see which step is failing?

Jasmin