Supported Hardware Questions

zxbcy_old

16-11-2016

Hello Forum,

I have Adobe LiveCycle ES4 version 11.0.0.

 

The System Requirements for ES4 reads:

Microsoft Windows Server® 2008 R1/R2 (64-bit architecture)

Intel® Pentium® 4, 2.8 GHz processor or equivalent

My server has 4, 2.4 GHZ CPU’s instead of 2.8GHz.

Will this be supported or does the CPU have to be 2.8 GHz?

Also – Do you plan on supporting Windows Server 2012?

Sincerely

jimC

URL to System Requirements.

http://help.adobe.com/en_US/livecycle/11.0/PrepareInstallSingle/WS624e3cba99b79e125c45243812eea97f3e...

Accepted Solutions (0)

Answers (1)

Answers (1)

WASIL

Employee

17-11-2016

ES4 is not supported over Windows 2012. You should consider using AEM Forms 6.2(latest)[1]. You can either opt for OSGI or JEE based on your requirements.

Thanks

Wasil

[1] AEM 6.2 Forms Help | Supported Platforms for AEM Forms on JEE