Supported browsers information is no longer correct

mcyaras

13-01-2016

I have a xfa-based dynamic forms created in LiveCycle Designer that I traditionally post for end-users to complete. In the last few weeks this type of form no longer works in Chrome, Firefox or Edge. People cannot open the form as the browsers no longer allow you to open the form in Acrobat. Some end-users report issues even downloading the form. Any recommendations? Internet Explorer is a soon to die browser.  Adobe's help page is out of date. As far as I know we do not have a LiveCycle mobile form server. Help please!

Accepted Solutions (0)

Answers (0)