Recent deployment change - form1.execValidate is not a function! Crashing Reader

petergas1 31-08-2017

Recent rollout of a new Reader (XI 11.0.21).    New registry keys could've been rolled out as well.

So at least three solidly working forms are now failing.   In fact Reader is crashing.

One caught failure in the Acrobat console was form1.execValidate is not a function.    This has always worked in the past and works in my development environment.

And strangely - Reader then seems to (often) crash.   Go figure.

Ideas???

Displaying ATT72944.jpg

Accepted Solutions (0)

Answers (0)