Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Radio button bug on ES3

Avatar

Avatar
Boost 1
Level 1
Ivica1987
Level 1

Like

1 like

Total Posts

27 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
Ivica1987
Level 1

Like

1 like

Total Posts

27 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
Ivica1987
Level 1

07-03-2016

Hello

I have a small issue with radio buttons. I have made a form using Adobe Live Cycle ES3 which has a data connection to a xsd scheme. I created some Yes/No radio buttons, some with and some without data connection to the xsd scheme. The radio buttons with data connection are working without issues but the radio buttons without data connection are showing a strange bug. If I open a previously filled form, the radio buttons without data connection are showing that both options are selected. That only happens to radio buttons which have the Yes option selected (No is standard value) and only to radio buttons without the data connection to the xsd scheme. Radio buttons with data connection are working as they should.

I am not sure were the problem lies. Is it because the Designer or maybe the newer version form Adobe Reader?

Did someone had similar issues?

Best regard

View Entire Topic

Avatar

Avatar
Boost 1
Level 1
Ivica1987
Level 1

Like

1 like

Total Posts

27 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
Ivica1987
Level 1

Like

1 like

Total Posts

27 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
Ivica1987
Level 1

24-03-2016

Hi Bruce,

I tried the code from your post, but it didn't make any difference. I'll post a link to the modified example form:

Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.

I know that it can be solved setting the option field to be without a default selection, but because of data accuracy it would be better to set "No" as the default value.

Thanks and best regards