Expand my Community achievements bar.

Learn about Edge Delivery Services in upcoming GEM session

"Unable to load local library" when launching LiveCycle V11

Avatar

Level 1

Hi all!

We've reinstalled LiveCycle a few times on a machine and keep getting "Unable to load local library" when launching LiveCycle. Has anyone had success in addressing this error or could give some insight on it?

 

We reviewed https://experienceleaguecommunities.adobe.com/t5/adobe-livecycle-discussions/application-data-folder...and https://experienceleaguecommunities.adobe.com/t5/adobe-livecycle-questions/unable-to-load-locallibra... but they didn't offer solutions that worked for us.

 

Regards,

Dan

5 Replies

Avatar

Employee
Does it give a path or just the message? Have you tried to open the Designer as Administrator to see if this may be permission issues?

Avatar

Level 1
It does give a path and when checking that path there is a LocalLibrary.xml that looks the same as the one on another machine that works. We have ran the installer and designer itself as an admin with the same results.

Avatar

Employee
I found this article (quite old) which refers to network shares etc. Check if that applies to you maybe? https://experienceleaguecommunities.adobe.com/t5/adobe-livecycle-discussions/locallibrary-xml-not-fo...

Avatar

Level 1
Thanks for the suggestion Kosta! I verified that the user installing and working with LiveCycle is a local admin on the machine and not a network user.

Avatar

Employee
Just a long shot - maybe the library file is corrupt for some reason. Did you try to remove it and let Designer create a new one?