"Invalid property get operation; dataGroup doesn't have property "ID""

Avatar

Avatar
Level 1
francescon38273
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
francescon38273
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile
francescon38273
Level 1

18-04-2016

Hi, i've made my Dataconnection with mysql db (i've tried also with access but the result is the same) and every time i try to run a script like a simple "xfa.sourceSet.Customers.next();" on a button i've this error in preview: "Invalid property get operation; dataGroup doesn't have property "ID""

What's wrong in my form??

Thanx

 

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Establish
MVP
_Bruce_Robertson
MVP

Likes

271 likes

Total Posts

1,782 posts

Correct reply

372 solutions
Top badges earned
Establish
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile

Avatar
Establish
MVP
_Bruce_Robertson
MVP

Likes

271 likes

Total Posts

1,782 posts

Correct reply

372 solutions
Top badges earned
Establish
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile
_Bruce_Robertson
MVP

24-04-2016

Hi,

The dataGroup object represents a complex type in a XML Schema data connection or a parent of a list of data nodes (the dataValue object) and it doesn't have an ID property.

Do you have any code referencing the ID property or does your Customers data source have an ID property?

Bruce

Avatar

Avatar
Boost 5
Level 2
try67
Level 2

Likes

14 likes

Total Posts

120 posts

Correct reply

1 solution
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 1
View profile

Avatar
Boost 5
Level 2
try67
Level 2

Likes

14 likes

Total Posts

120 posts

Correct reply

1 solution
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 1
View profile
try67
Level 2

18-04-2016

[Question moved to the LCD forum]