Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Pagination confusion? Page splitting?

Avatar

Level 1

Hi,

I'm using Adobe Lifecycle Designer 8.0 with a SAP backend.

In my heirarchy I have:

OBJECTIVE (table)

      |------Overflow Leader

      |              |-----Text

      |------table section

                    |------DATA[0]

                    |          |------Objective (Data)

                    |------DATA[1]

                    |          |------Measure (Data)

                    |------DATA[2]

                              |------Rating (Data)

Basically theres a group of 3 bits of data on 3 different rows within the table. It appears like:

Header 1
Objective 1 - Learn about Adobe
Measure 1 - Get Certified
Rating 1 - 5.5/10
Objective 2 - Create New Issues List
Measure 2 - Create List
Rating 2 - 8/10


What I want to do is ensure that a group (Obj, Meas and Rating) doesn't split acoss a page break.

If I disable the "Allow Pagebreaks within content" then the data runs off the page. Enabling it splits across pages.

Please help!

0 Replies

Avatar

Level 10

Did you try deselecting the checkbox "Allow Pagebreaks within content" for "table section" in your diagram below..

"Data runs off the page" probably because the root subform (for example Page1) was not set to be Flowed..

But when you change it to Flowed, it will alter the display a little bit. Take a copy of the existing file and then change the setting to Flowed..

If you still have issues let me know..

Thanks

Srini

Avatar

Level 1

Hi,

Thanks for your help (and sorry for the late reply).

Did you try deselecting the checkbox "Allow Pagebreaks within content" for "table section" in your diagram below

I can't see the checkbox at the Table Section level - it only seems to exists at the Table level.

"Data runs off the page" probably because the root subform (for example Page1) was not set to be Flowed..

You are right about this. I changed my Page to Flowed and amended the layout of the page numbering etc.

I still get the same problem - if I untick the "Allow Page Breaks within content" at table level, I get 3 blank pages then the table on the 4th which then runs off the page. I've checked and all pages/subforms are set to Flowed.

Please help!