Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Outlook Email script won't work with Reader 9.1

Avatar

Level 1

The attached form was designed in ES 8.2 and has worked fine with Reader 8.0. The "properties defaults" tab is set for Reader 9.0 or better. However, upon recent upgrade to Reader 9.1, the Outlook Email script stopped working. I'm new to Livecycle and scripts and was hoping that someone had an easy fix?

8 Replies

Avatar

Level 10

Tried your form on my machine and it works fine. Do you get the same behaviour on all machines?

Paul

Avatar

Level 1

No..just when I use Acrobat Reader 9.1 on any machine. 

-- Sent from my Palm Pre

Avatar

Level 10

So it must be something environmental in your machine.

Paul

Avatar

Level 1

I'm sorry, What I meant to say is ,Yes, it does not work with any machine that uses 9.1. It works fine with Pro 9.0 or versions of Reader 8.0 or less.

Date: Wed, 12 Aug 2009 11:53:07 -0600

From: forums@adobe.com

To: hurtz33@hotmail.com

Subject: Outlook Email script won't work with Reader 9.1

So it must be something environmental in your machine.

Paul

>

Avatar

Level 10

Interesting .....it sounds like an issue in Reader. From a code perspective everything is good .....the code tells Reader's email service to communicate with the mail client. This could be where the issue is.

You may want to post your question on the Acrobat forum and see if they know of anything .....or you can report the issue to Support and have them look into it. Maybe something was introduced into the 9.1 version.

From a Designer perspective all is good.

Paul

Avatar

Level 1

okay thanks. One more question. What script is used to activate the "read receipt requested" function in Outlook?

Date: Wed, 12 Aug 2009 12:23:13 -0600

From: forums@adobe.com

To: hurtz33@hotmail.com

Subject: Outlook Email script won't work with Reader 9.1

Interesting .....it sounds like an issue in Reader. From a code perspective everything is good .....the code tells Reader's email service to communicate with the mail client. This could be where the issue is.

You may want to post your question on the Acrobat forum and see if they know of anything .....or you can report the issue to Support and have them look into it. Maybe something was introduced into the 9.1 version.

From a Designer perspective all is good.

Paul

>

Avatar

Level 10

I do not think that it is exposed in the API call.

Paul

Avatar

Level 1

Okay Thanks...

Date: Wed, 12 Aug 2009 12:52:35 -0600

From: forums@adobe.com

To: hurtz33@hotmail.com

Subject: Outlook Email script won't work with Reader 9.1

I do not think that it is exposed in the API call.

Paul

>