Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

One of my added replies here causes the browser to crash

tarekahf
Level 8
Level 8

I added a reply here:

Adding Ghost Text to LiveCycle Designer forms

and it has sample Javascript. Every time I open the above post, the browser crashes.

There was no contact us to report this, do I decided to send this message to the admin via another post...

There is a solution for everything

Tarek

1 Accepted Solution
tarekahf
Correct answer by
Level 8
Level 8

I was able to fix the post from IE () which allowed me to stop the script, then I edited the post, removed the script sample, and re-entered it, and now it is OK. I was unable to do that from Chrome. Thanks for the help from Adobe Social Media account.

Tarek

View solution in original post

3 Replies
radzmar
Level 10
Level 10

I've informed the forum moderators …

tarekahf
Level 8
Level 8

Also, I think for the very same reason, I cannot open my InBox for Adobe Forums. Please help!

tarekahf
Correct answer by
Level 8
Level 8

I was able to fix the post from IE () which allowed me to stop the script, then I edited the post, removed the script sample, and re-entered it, and now it is OK. I was unable to do that from Chrome. Thanks for the help from Adobe Social Media account.

Tarek

View solution in original post