LiveCycle using PNGs

jaclynz74348149

16-10-2017

I'm using LiveCycle ES3 and am trying to add our business seal to a form and haven't had any luck in adding TIFF or JPEG (it just shows the "broken" image) and got the PNG to show up in the form. The seal was originally an EPS file, saved to PDF and opened in Photoshop and saved to a PNG file.

In the Design mode of LiveCycle it shows the PNG image with a black background however in the Preview PDF of the form and also with the form opened in Acrobat that black background is not visible.

This is how its showing up in LiveCycle (with black background in the Design Mode):1325820_pastedImage_0.png

And this is how it looks in Preview PDF and how it looks with the form opened in Acrobat: 1325821_pastedImage_2.png

The issue comes with the printing of the form. When printing out the form, the black background (as seen in the first image above) prints out. Is there any way to include the seal to a form without there being a background to the seal both on screen and printing?

Accepted Solutions (0)

Answers (2)

Answers (2)

SI_MSD7

17-10-2017

I suspect there's something going on with the image itself. Have you checked to ensure the image is saved in RGB vs CMYK color mode? Does the image have a transparent background. Perhaps open in Photoshop, save as a new JPEG, and try re-inserting in LiveCycle Designer.

jaclynz74348149

17-10-2017

The PNG file is in RGB color mode and the background is transparent. I couldnt figure out anything that would solve the problem with the PNG.

However I did as you suggested, opening the PNG file in Photoshop and saved it as a new JPEG file and re-inserting to LiveCycle and that worked! Thank you for your assistance in this.