Live Cycle Designer edit caption

Avatar

Avatar
Level 2
healejandro
Level 2

Likes

0 likes

Total Posts

10 posts

Correct reply

0 solutions
View profile

Avatar
Level 2
healejandro
Level 2

Likes

0 likes

Total Posts

10 posts

Correct reply

0 solutions
View profile
healejandro
Level 2

04-06-2020

Hi all.

I'm still working with Adobe LiveCycle Designer 11 due to customer requeriments

When designing forms, and writting caption text on data fields, or text fields, or any other field with caption, it works extremely slow, I mean, typing for example "first name" on caption, it takes almost 10 seconds to do it.

Can anybody helps me? This seems absolutely no normal ...

 

Thanks in advance!

Accepted Solutions (0)

Answers (5)

Answers (5)

Avatar

Avatar
Establish
MVP
_Bruce_Robertson
MVP

Likes

271 likes

Total Posts

1,782 posts

Correct reply

372 solutions
Top badges earned
Establish
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile

Avatar
Establish
MVP
_Bruce_Robertson
MVP

Likes

271 likes

Total Posts

1,782 posts

Correct reply

372 solutions
Top badges earned
Establish
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile
_Bruce_Robertson
MVP

08-06-2020

Turns out I don't have a copy of Designer 11, but I have tried Designer 10 and AEM Forms 6 and can't see any problem. 

 

To upload your form you can use any file share web site, like google docs, dropbox, or whatever and post a link to it here.

 

Bruce

 

Avatar

Avatar
Level 2
healejandro
Level 2

Likes

0 likes

Total Posts

10 posts

Correct reply

0 solutions
View profile

Avatar
Level 2
healejandro
Level 2

Likes

0 likes

Total Posts

10 posts

Correct reply

0 solutions
View profile
healejandro
Level 2

08-06-2020

Thanks, Radzmar, but nothing happens to run better this way.

It works super super slow, extremely slow ...

My form has many many fields (sorry, but i don't know how to upload it), and this seems affects the behavior

But it is unnacceptable working this way!

Only unchecking "show grid" in drawning aids window, it is possible to work

Avatar

Avatar
Coach
MVP
radzmar
MVP

Likes

397 likes

Total Posts

2,687 posts

Correct reply

492 solutions
Top badges earned
Coach
Ignite 3
Ignite 1
Validate 1
Give Back 50
View profile

Avatar
Coach
MVP
radzmar
MVP

Likes

397 likes

Total Posts

2,687 posts

Correct reply

492 solutions
Top badges earned
Coach
Ignite 3
Ignite 1
Validate 1
Give Back 50
View profile
radzmar
MVP

07-06-2020

From my experience this possibly happend when the spell checking was active. Try to turn it off under [Tools] > [Options]  > [Spelling].

https://help.adobe.com/en_US/livecycle/11.0/DesignerHelp/WS107c29ade9134a2c562f8a7112a2a888e22-8000....

Avatar

Avatar
Level 2
healejandro
Level 2

Likes

0 likes

Total Posts

10 posts

Correct reply

0 solutions
View profile

Avatar
Level 2
healejandro
Level 2

Likes

0 likes

Total Posts

10 posts

Correct reply

0 solutions
View profile
healejandro
Level 2

06-06-2020

Hi, Bruce

I think this happens in all forms

Try to configure your window/drawning aids to cm, scale 1/10 horizontal and vertical interval, with "show grid" checked.

It's horrible working this way due to speed screen response

But if you uncheck "show grid", then it seems working better

If you are able to find any other solution...

Thanks a lot

Avatar

Avatar
Establish
MVP
_Bruce_Robertson
MVP

Likes

271 likes

Total Posts

1,782 posts

Correct reply

372 solutions
Top badges earned
Establish
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile

Avatar
Establish
MVP
_Bruce_Robertson
MVP

Likes

271 likes

Total Posts

1,782 posts

Correct reply

372 solutions
Top badges earned
Establish
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile
_Bruce_Robertson
MVP

05-06-2020

Hi,

 

That does sounds unusual, is it happening to all forms, even new ones?

 

I am happy to try it on my system to see if it is the form or not.  Are you able to share your form, you can upload it to any file share and post a link to it here.

 

Regards

Bruce