LCCS on Flash 11 Flash Builder 4.6

Avatar

Avatar

parimal432

Avatar

parimal432

parimal432

16-02-2012

Hi,

We have moved to flash builder 4.6 sdk 4.6 for our development. We want to incorporate LCCS collaboration in our application. Is LCCS swc for flash 11 going to be available anytime soon? I only see 10.3 version in downloaded sdk.

View Entire Topic

Avatar

Avatar

Raff_

Employee

Avatar

Raff_

Employee

Raff_
Employee

16-02-2012

The only reason why we have SWC for different versions of the Flash player is because we can't support new feature and keep backward compatibility (i.e. 10.x added support for rtmfp and p2p, and 10.3 added support for echo cancellation) but otherwise you can use any of them with any higher version of the Flash player (I tend to use the Flash 9 version for everything unless I need some of the newer features).

If you are talking about a specific version for Flex 4 (i.e. Spark components) we have an alpha/beta version posted on the forum but development has been stopped so if you want to use it you'll have to take it from there.