Issue opening PDF with Reader 11

Avatar

Avatar

Magus069

MVP

Total Posts

1.0K

Likes

132

Correct Answer

150

Avatar

Magus069

MVP

Total Posts

1.0K

Likes

132

Correct Answer

150
Magus069
MVP

11-05-2015

Hi there,

I have a form which I created to be a Form Builder.

It's a form with a dialog prompt message at the beginning which asks different questions to build the form according to the options chosen..

Once this is done, the form needs to be saved (the form is reader extensions) and a message prompt the users to be alerted that once the form is saved it cannot be modified afterwards.

Then the form is sent by e-mail or uploaded on a server to be downloaded by a end-user...

Some of the users seems to encounter an issue with Adobe Reader XI which actually resets the form to its initial template. Though all the options are still chosen and the form still works well..

But the button to modify the form is set back to visible and the reset data is hidden which is the issue here...

The end-user isn't suppose to be able to see modify form but can only reset data to default settings accordingly to the options chosen..

This seems to happend only to Adobe Reader 11... does anyone know what could be the issue? If there's a way I could fix this..

My forms are created with Adobe LiveCycle Designer ES2 9.0.0.2 and I have Adobe Reader X & Adobe Acrobat Pro X

Any Help would be highly appreciated.

Thanks!

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar

Magus069

MVP

Total Posts

1.0K

Likes

132

Correct Answer

150

Avatar

Magus069

MVP

Total Posts

1.0K

Likes

132

Correct Answer

150
Magus069
MVP

12-05-2015

Thanks for the hint!

I give it a shot, hoping it will work... Unfortunately I can't test it myself because I can't repeat the issue myself.

So once I get some news I'll give an update on this discussion if it's the right answer!

I've tried 4 different things and have given 4 different forms hoping one of these forms will have the right solution!

Avatar

Avatar

mouslander

Avatar

mouslander

mouslander

11-05-2015

I had a similar problem way back. I spent alot of time trying to fix this with code until I found the following:

http://forms.stefcameron.com/2008/09/29/restoring-the-state-of-your-form/

This references an older version of LCD but It may still help you.