Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events
SOLVED

How to make my form be compatible with older adobe versions

Avatar

Former Community Member

Hello,

I created a dynamic form with adobe lifecycle 9. As users try to use the form, they get this error:

"This PDF form requires a more recent version of Adobe® Reader® or Adobe Acrobat® software. While this form may appear to be working, some elements may not function correctly or may not appear at all."

Is there a way to make the form be compatible with older adobe versions?

Thanks.

1 Accepted Solution

Avatar

Correct answer by
Level 10

In the File Menu -> Form Properties under Default Tab, choose the Target Version of Adobe Reader that you expect users to have the minimum version.

If any of the functionality does not compatible with the selected version, then the warnings will be displayed under report tab. You can access it by going to Window menu -> Report.

Thanks

Srini

View solution in original post

2 Replies

Avatar

Correct answer by
Level 10

In the File Menu -> Form Properties under Default Tab, choose the Target Version of Adobe Reader that you expect users to have the minimum version.

If any of the functionality does not compatible with the selected version, then the warnings will be displayed under report tab. You can access it by going to Window menu -> Report.

Thanks

Srini